2.66666666666671111111111Rating 2.67 (6 Votes)
41111111111Rating 4.00 (1 Vote)

Проблема возникает, если установить новую (последнюю версию mongodb-compass (на сегодня это mongodb-compass-1.17.0), проблема решается установкой более ранней (старой) версии.

Установка mongodb-compass

Можно загрузить или установить на прямую rpm пакет mongodb-compass версии 14:

wget https://downloads.mongodb.com/compass/mongodb-compass-1.14.0.x86_64.rpm
31111111111Rating 3.00 (1 Vote)

Можно установить из коробки используя менеджер пакетов yum:

dnf install mongodb mongodb-server

Можно установить из официального репозитория, создать repo-файл:

nano /etc/yum.repos.d/mongodb-org-4.0.repo

Сейчас один гость и ни одного зарегистрированного пользователя на сайте

Вверх
Вниз